Author Topic: Problem uploading Error#2049  (Read 3661 times)

Offline lance49726

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
Problem uploading Error#2049
« on: January 29, 2017, 02:48:41 PM »
The last few days when i try to upload a picture i get a error# 2049 message.

I have tried different browsers and even a different computer but get the same results.

Now sometimes it will let me upload a picture but when i get the link their is no picture just a red X in a box. Thank You
« Last Edit: January 29, 2017, 03:20:00 PM by lance49726 »

Offline Admin

  • Administrator
  • Full Member
  • *****
  • Posts: 203
    • View Profile
    • Image Upload
Re: Problem uploading Error#2049
« Reply #1 on: January 30, 2017, 12:46:04 PM »
Hi,
do you still have same problem?

Offline lance49726

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
Re: Problem uploading Error#2049
« Reply #2 on: January 30, 2017, 02:39:41 PM »
No i can upload a picture now but i still get a red X in a box where the picture should be with the link on Internet Explorer 8. It works in firefox.

But in firefox i get the picture where the link is but then when i post the link to a forum i get a red X in a box. Thanks
« Last Edit: January 30, 2017, 02:44:47 PM by lance49726 »

Offline Admin

  • Administrator
  • Full Member
  • *****
  • Posts: 203
    • View Profile
    • Image Upload
Re: Problem uploading Error#2049
« Reply #3 on: January 31, 2017, 02:26:43 AM »
Why you still using IE 8?
Red X in posts you have just with IE or also with firefox?

Offline lance49726

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
Re: Problem uploading Error#2049
« Reply #4 on: January 31, 2017, 01:01:51 PM »
Quote
Why you still using IE 8?

Cause im still using windows xp.

I get the red X in a box with both IE 8 and firefox when i post to a forum.

Also with IE 8 i get red X when i upload, where the picture should be when you get the link. firefox i get a picture.

I have tried 2 different computers and still same problem, i have been uploading to your site for 6 months with no problems.

This problem started when i was getting the error# 2049 message.

Thank You
« Last Edit: January 31, 2017, 11:17:06 PM by lance49726 »

Offline chengny

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Problem uploading Error#2049
« Reply #5 on: February 01, 2017, 04:38:26 AM »
Same situation here. Initially (about 3-4 days ago) I was receiving an Error #2049 message.
That went away about two days ago, but now I am unable to create viable links.

The upload process goes through to 100% - and the page says it was successful - but when the result of the posted image is displayed, it is just a tiny square without any image.
The links (all of them) that are created for an uploaded image are dead-ends.

Logging in and out made no difference, nor did switching browsers from Chrome to IE8.
Running Flash Player version 21.0. Have cleared browser's cache and reset Chrome flags to default.
Tried re-registering under a new user name/password. No change.

This appears to be a TIH specific issue - I am still able to upload images via Image Venue and directly to various forums as usual.

And another thing - I just noticed that the sample images shown in the box on the RH side (formerly of Taylor Swift)are also just dead-end little squares.

So, since the sample images are not viewable,  it would appear that this isn't an uploading issue, but rather there is something wrong with the way the server is downloading images from TIH.

Let's hope this gets cleared up quickly. I really like TIH and would hate to have to switch image sharing sites.


« Last Edit: February 01, 2017, 04:55:22 AM by chengny »

Offline lance49726

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
Re: Problem uploading Error#2049
« Reply #6 on: February 01, 2017, 04:13:17 PM »
I love Turbo Image Host, its the only site i can find that will play animated gifs in the thumbnail mode.

Quote
Running Flash Player version 21.0.

Flash Player version 24 is the newest version.
« Last Edit: February 01, 2017, 05:35:13 PM by lance49726 »

Offline lance49726

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
Re: Problem uploading Error#2049
« Reply #7 on: February 02, 2017, 05:46:48 PM »
Does your site still support opera, google chrome and IE 8
cause the pictures will not show up in a forum unless i use firefox.

The other browsers you just get a blank box or a red X.

This problem started when i was getting the error# 2049 message.

« Last Edit: February 02, 2017, 06:04:31 PM by lance49726 »

Offline Admin

  • Administrator
  • Full Member
  • *****
  • Posts: 203
    • View Profile
    • Image Upload
Re: Problem uploading Error#2049
« Reply #8 on: February 03, 2017, 04:28:45 PM »
We will fix this problem, first must find where is problem because on our end all working fine in all browsers...

Offline Admin

  • Administrator
  • Full Member
  • *****
  • Posts: 203
    • View Profile
    • Image Upload
Re: Problem uploading Error#2049
« Reply #9 on: February 03, 2017, 08:34:54 PM »
Please try now to upload new images, do you have same problem???

Offline lance49726

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
Re: Problem uploading Error#2049
« Reply #10 on: February 03, 2017, 09:00:58 PM »
It is fixed Thank You very much.

Offline Admin

  • Administrator
  • Full Member
  • *****
  • Posts: 203
    • View Profile
    • Image Upload
Re: Problem uploading Error#2049
« Reply #11 on: February 04, 2017, 07:54:41 PM »
Thank you for report...