Recent Posts

Pages: [1] 2 3 ... 10
1
Support / Problem uploading
« Last post by Lakeman on October 23, 2017, 05:00:24 PM »
Hi guys. I'm running FF version 45.9 (64Bit), and have the latest version of Flash installed. For whatever reason, I'm unable to upload using the multi upload function. I click the browse button, but the window to find files does not open. The strange thing is I can scroll down to the Archive File Upload, click the browse button, and the window opens perfectly.

As a side note, if I run the same version of FF in 32bit, I have no problems at all. A big WTF? with this one.
Any help you can give would be greatly appreciated. TIA
2
People Photos / DJ Models Two Cuties
« Last post by Pantyhose Girl Samantha on October 13, 2017, 12:30:33 AM »
DJ Models Two Cuties - Pantyhose - Stockings - Lingerie
 
3
People Photos / Miranda Cosgrove - Some HDs
« Last post by CaLy on July 18, 2017, 01:47:22 PM »
4
Bug report / Re: Upload dont work
« Last post by Admin on June 17, 2017, 02:06:32 AM »
Problem fixed, now all need to work 100% normal...sorry...
5
Bug report / Re: Upload dont work
« Last post by chengny on June 16, 2017, 10:22:07 PM »
This problem has returned, over the last few days. Took 2 attempts to upload the screen snapshot of the fault  message.
Any fix possible?

X2 - I think there was a single day earlier this week when uploads were successful - after that it was back to this message:

Your images/files not uploaded, please try again, sorry.

There is no other explanation as to the cause of problem nor any suggestions as to how to remedy it.

IDK what's going on.  I wrote the admins an email alerting them that this problem existed - as it has previously. On those previous occasions when I wrote, the problem was quickly fixed and the email was answered. Not so this time.

6
Bug report / Re: Upload dont work
« Last post by timmon on June 14, 2017, 09:16:12 PM »


This problem has returned, over the last few days. Took 2 attempts to upload the screen snapshot of the fault  message.
Any fix possible?
7
People Photos / Re: Lingerie
« Last post by chester60 on June 03, 2017, 01:52:07 AM »
looks good on you!
8
People Photos / Re: My self
« Last post by chester60 on June 03, 2017, 01:50:07 AM »
awesome photos!
9
Support / Re: Image removed due to violation of turboimagehost
« Last post by lance49726 on May 18, 2017, 02:37:21 PM »
How you uploading images? Using flash uploader on our website or???

I'am using the flash uploader.

When i try to upload a animated gif with the Basic Uploader
i get this.

Your images/files not uploaded, errors:

- Some error, your image 17709972.gif is not uploaded!
10
Support / Re: Image removed due to violation of turboimagehost
« Last post by Admin on May 18, 2017, 09:47:52 AM »
How you uploading images? Using flash uploader on our website or???
Pages: [1] 2 3 ... 10