Recent Posts

Pages: [1] 2 3 ... 10
1
Bug report / Re: Upload dont work
« Last post by Admin on June 17, 2017, 02:06:32 AM »
Problem fixed, now all need to work 100% normal...sorry...
2
Bug report / Re: Upload dont work
« Last post by chengny on June 16, 2017, 10:22:07 PM »
This problem has returned, over the last few days. Took 2 attempts to upload the screen snapshot of the fault  message.
Any fix possible?

X2 - I think there was a single day earlier this week when uploads were successful - after that it was back to this message:

Your images/files not uploaded, please try again, sorry.

There is no other explanation as to the cause of problem nor any suggestions as to how to remedy it.

IDK what's going on.  I wrote the admins an email alerting them that this problem existed - as it has previously. On those previous occasions when I wrote, the problem was quickly fixed and the email was answered. Not so this time.

3
Bug report / Re: Upload dont work
« Last post by timmon on June 14, 2017, 09:16:12 PM »


This problem has returned, over the last few days. Took 2 attempts to upload the screen snapshot of the fault  message.
Any fix possible?
4
People Photos / Re: Lingerie
« Last post by chester60 on June 03, 2017, 01:52:07 AM »
looks good on you!
5
People Photos / Re: My self
« Last post by chester60 on June 03, 2017, 01:50:07 AM »
awesome photos!
6
Support / Re: Image removed due to violation of turboimagehost
« Last post by lance49726 on May 18, 2017, 02:37:21 PM »
How you uploading images? Using flash uploader on our website or???

I'am using the flash uploader.

When i try to upload a animated gif with the Basic Uploader
i get this.

Your images/files not uploaded, errors:

- Some error, your image 17709972.gif is not uploaded!
7
Support / Re: Image removed due to violation of turboimagehost
« Last post by Admin on May 18, 2017, 09:47:52 AM »
How you uploading images? Using flash uploader on our website or???
8
Support / Re: Image removed due to violation of turboimagehost
« Last post by lance49726 on May 17, 2017, 11:26:32 PM »
Then your system/software is the problem cause i dont create the gif's, they all come off the web.

And i have had the same problem with still pictures.
9
Support / Re: Image removed due to violation of turboimagehost
« Last post by Admin on May 17, 2017, 07:45:01 AM »
Look like problem is in your gif animations/movies, I can`t find problem in our system...can you try to create gif animations/movies on other way?

Thanks.
10
Support / Re: Image removed due to violation of turboimagehost
« Last post by lance49726 on May 17, 2017, 02:03:08 AM »
It done it again. And when i go to the link i get this.

Image 17641883.gif don`t exist on our server!
Reasons for this may include:

- Invalid link
- The file was deleted by image owner
- The file was deleted (old file)
- The file was deleted because of violating our Terms of Service

It is your program or software that is deleting the picture.
Cant you figure out what is wrong with it.
Pages: [1] 2 3 ... 10
anything